STEAM Application Load Error P:0000065432

Post » Sun May 19, 2013 7:15 am

I've been launching steam with the "run as admin" enabled without a problem until today. Now that I trying to start the game, I'm suddenly getting this damned error.. My SKSE is up to date and nothing seems out of place in my BOSS load order. Does anyone else using SKSE having this issue trying to launch the game?

I've also opted out of installing the beta patch update if that's related to anything

User avatar
Life long Observer
 
Posts: 3210
Joined: Fri Sep 08, 2006 7:07 pm

Post » Sat May 18, 2013 10:06 pm

I have SKSE and I was on Skyrim earlier today with no problem. Steam is not recommended to be on "run as admin", so try disabling that if that helps (I had problems before, and doing this helped. Not sure if it was the cause). As for the beta, there can't be one...the team is done with Skyrim. Unless you mean the Steam beta?

User avatar
Shannon Marie Jones
 
Posts: 3102
Joined: Sun Nov 12, 2006 3:19 pm

Post » Sun May 19, 2013 8:39 am

yes I meant the "participate in beta release" option in the Steam -->Settings submenu. I opted out of participating in the update because it was creating so many issues with my mods.

User avatar
Ryan Lutz
 
Posts: 3163
Joined: Sun Sep 09, 2007 12:39 pm

Post » Sun May 19, 2013 12:32 pm

According to http://steamcommunity.com/discussions/forum/1/864956554560512352/, it just says to hit 'cancel' when this error pops up and things should be fine. Seems like a odd solution but anything is worth it at this point.

User avatar
StunnaLiike FiiFii
 
Posts: 3076
Joined: Tue Oct 31, 2006 2:30 am

Post » Sun May 19, 2013 7:33 am

Thanks for the tip tgl1992. But I saw that post before posting here. I typically run the game with admin privileges, so that particular workaround didn't do anything for me.

But I somehow got this resolved shortly before seeing your post here. Right after loading steam and getting that error for the first time, I noticed one of my keyboard LEDs was constantly remaining on. It remained on after removing steam from the task manager.

So I restarted my system and reloaded steam. The keyboard leds went off as they typically do and the game launched normally.

I think this may have something to do with a server issue on steam end. But regardless, it appears to be running ok now.

regarding the beta patch: are you using this without any issues? I'm nervous about participating in this because it could f@ck up my mod setup. I'm also worried it may take the devs longer to produce an official patch as they're no longer working on the game

User avatar
Dalley hussain
 
Posts: 3215
Joined: Sun Jun 18, 2006 2:45 am


Return to V - Skyrim